Autor Tema: PROBLEMA CON INYECCIÓN SPI  (Leído 266 veces)

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
PROBLEMA CON INYECCIÓN SPI
« en: Enero 12, 2022, 11:00:24 pm »
Buenas a todos,
Tengo un SPI, el cual compre hace un par de semanas y traje desde Alicante hasta La Rioja sin ningún problema.
El domingo, después de hacerle al menos 100 km a lo largo del día, empezó a fallar y se paró.
Después de hacer las comprobaciones iniciales, le llega gasolina con presión, chispa, todo ok, pero no arranca por si solo. Si que arranca si le echas un poco de gasolina directa a la mariposa, pero en que la consume se para de nuevo.
He acotado por tanto el problema a la inyección o algún tema de vacío.
Alguna idea de por donde seguir?
Mil gracias por la ayuda!,




Desconectado NeHo

  • Maestro Minero
  • ******
  • Mensajes: 3815
  • Club Míni Clásico de Extremadura
  • Número ForominiVIP : 159
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #1 en: Enero 13, 2022, 08:25:44 am »
Hola, siendo spi lo primero que miraría son los conductos de vacío, es un mal endémico de este coche. Revísalos que no estén rotos, cuarteados...estén bien conectados. Van de la centralita al cuadradito que es un reservorio de aceite colector, del mismo al colector de admision, del mismo a debajo del filtro del aire y demás mismo a la parte delantera del filtro. Siguelos y compruebalos todos bien. 
Acelera como si el mañana no existiera.

Desconectado eltiodelmini

  • Mini Hooligan
  • *******
  • Mensajes: 4079
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #2 en: Enero 13, 2022, 01:38:47 pm »

Desconectado Josepe

  • Nuevo Minero
  • *
  • Mensajes: 17
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #3 en: Enero 13, 2022, 02:15:32 pm »
Sigue el consejo y revisa las líneas de vacío, sobre todo las conexiones de goma, en caso de duda sustituir directamente.
Suerte

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #4 en: Enero 13, 2022, 02:53:01 pm »
Es lo primero que voy a hacer, espero que sea cualquier tontería de estas y sea rápido de encontrar.
Lo que más me mosquea es que iba perfecto y empezó a fallar sin más…
Lo reviso y os comento, gracias!,

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #5 en: Enero 13, 2022, 10:08:39 pm »
He hecho varias comprobaciones al respecto:
El fuel trap está hermético, solo entra y sale aire por los agujeros cuando sopló.
Alguno de los tubos tiene algo de holgura donde acopla, por tanto, a cambiar…además no son originales, son un apaño cutre.
Lo que me ha mosqueado más es que al soplar por el que va del filtro de aire a la parte trasera de la inyección, se oye el aire dentro del cuerpo de la mariposa, esto es así?
Por cierto, alguna recomendación de donde comprar los tubos de vacío?
Gracias de antemano.

Desconectado E.Leyland

  • PATROCINADOR FORO 2021
  • Mini Incondicional
  • ***
  • Foromini VIP PLATA
  • *
  • FOROMINI VIP 2021
  • **
  • PATROCINADOR FORO 2021
  • ***
  • Mensajes: 2022
    • www.recambiosenriquesanchez.com
  • Número ForominiVIP : 223

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #7 en: Enero 15, 2022, 04:02:29 pm »
Hemos dado con el problema!!
El regulador de gasolina, debe estar dañado, no se si la membrana o el muelle, pero no llega presión suficiente…
Sabéis si venden ese recambio?

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #8 en: Enero 17, 2022, 05:31:03 pm »
Canté victoria muy pronto, sigo sin presión en el inyector...
Estoy empezando a pensar que pueda estar dañado u obstruido.
para ver la presión de la gasolina, donde se mide? a la entrada al regulador o a la salida?
Gracias!!

Desconectado NeHo

  • Maestro Minero
  • ******
  • Mensajes: 3815
  • Club Míni Clásico de Extremadura
  • Número ForominiVIP : 159
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #9 en: Enero 17, 2022, 06:16:18 pm »
La presión se mide entre la bomba y el regulador. De ahí para adelante es retorno hacia el depósito. Que centralita tienes de 1 o 2 conectores?. Mira el sensor del cigüeñal (por la campana del embrague, detrás del motor de arranque) a ver si se hubiese soltado. Mira también todos los conectores que van al inyector y alrededores, muevelos y cercionate que están bien. Métele corriente directa a la bomba a ver si arranca. Le llega corriente a las bujías? Has mirado bien los fusibles? Los aéreos detrás del filtro de aire? Parece una tontería y la mayoría de las veces es un fusible puñetero
Acelera como si el mañana no existiera.

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #10 en: Enero 17, 2022, 06:33:32 pm »
Voy a hacer las comprobaciones que me dices y os comento.
La centralita es de un conector grande + la entrada del vacío.
Os voy informando de los avances...

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #11 en: Enero 17, 2022, 10:46:48 pm »
He cambiado el filtro de gasolina, ha salido bastante sucio, y ahora parece que tiene algo más de presión.
Ahora al menos arranca aunque se para seguido…
Pregunta de novato, cuando cambias el filtro hay que purgar el circuito de algún modo?
Por otro lado, solo he encontrado una caja de fusibles, la normal.


Desconectado NeHo

  • Maestro Minero
  • ******
  • Mensajes: 3815
  • Club Míni Clásico de Extremadura
  • Número ForominiVIP : 159
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #12 en: Enero 17, 2022, 11:15:09 pm »
Imagino que el filtro que va en el subchasis trasero. No, no hay que purgar nada. Tendrás que comprobar el por qué de esa pérdida de presión. Los fusibles los han cambiado, ese coche llevaba fusibles de cristal, unos cuantos en un lateral y otros tanto aéreos. Llegaste a desarmar el regulador?
Acelera como si el mañana no existiera.

Desconectado minipixel

  • Nuevo Minero
  • *
  • Mensajes: 13
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #13 en: Enero 18, 2022, 10:35:03 am »
Si, he desmontado el regulador, pero aparentemente la membrana está bien.
Me quedaría medir la presión de la gasolina, pero me tengo que hacer con la herramienta...
ahora arranca, pero no mantiene ni el ralentí, se para en segundos y cuando lo hace, parece que el inyector sopla aire. No se si es el inyector o es tema del vacío.
El inyector lo comprobé fuera y abre y cierra perfecto, pero luego puesto, no inyecta lo suficiente (o no le llega presión, claro...)
Me está volviendo un poco loco....

Desconectado NeHo

  • Maestro Minero
  • ******
  • Mensajes: 3815
  • Club Míni Clásico de Extremadura
  • Número ForominiVIP : 159
Re: PROBLEMA CON INYECCIÓN SPI
« Respuesta #14 en: Enero 18, 2022, 10:53:37 am »
Cuando arranca imagino que se para, incluso acelerando, no? Puedes hacer la prueba de presión a la vieja usanza, es decir, desconectas la entrada de gasolina a la admisión y metes la manguera en un bote y le das al contacto a ver si tiene un flujo constante de gasolina y luego repite la misma operación para la salida (retorno hacia el depósito). Lo primero es para comprobar que la bomba actúa correctamente, la segunda prueba es para ver si el regulador actúa. Otra cosa que puedes hacer es con el contacto dado meterle corriente al inyector de forma intermitente para ver si inyecta correctamente.
Los spi son puñeteros y seguro es cualquier tontería. Otra cosa que mirar es el botón de inercia, lo mismo al coger un bache se ha activado y te ha dejado la bomba sin corriente o tiene los cables en malas condiciones, se ha dado el caso.
Importantísimo verificar que la bomba está actuando con el zumbido característico de este coche una vez das al contacto.
Otra de las cosas que lleva este coche es un pequeño interruptor en el acelerador, por lo que verifica que llega a su sitio el mismo, incluso empújalo hacia arriba con la mano si hiciera falta, imagino que esto no sería para que no arrancara, pero por si acaso.
A todo esto, es una tontería, pero, ¿tiene gasolina el coche? mira que estos depósitos con poca gasolina en el fondo es como si no tuvieran!!! No te fies del marcador, cercionate que tienes bastante gasolina.
Se ha tirado el coche mucho tiempo parado? La gasolina suele ponerse mala hasta tal punto que ni arde.

Un saludo
Acelera como si el mañana no existiera.